You need the Macromedia flash player installed (version 5.0 or later).